Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: parke92
Forum: IP Office Contact Center 05-13-2015, 06:40 AM
Replies: 6
Views: 3,490
Posted By parke92
IPOCC 9.1 Can't Create New Agents

For clarification I am also running the UI on the server but it also happens if I log onto the UI from a workstation.
Forum: IP Office Contact Center 05-13-2015, 06:40 AM
Replies: 6
Views: 3,490
Posted By parke92
IPOCC 9.1 Can't Create New Agents

I turned on all TRC_ filters and relaunched the UI and logged in with the service account and still nothing. I also do not see anything in TTConsole that represents an error.
Forum: IP Office Contact Center 05-12-2015, 08:21 PM
Replies: 6
Views: 3,490
Posted By parke92
IPOCC 9.1 Can't Create New Agents

New IPOCC 9.1 installation. Was able to upload agents via the spreadsheet / dataimport but when I go to the Agent tab in the UI, the create agent button is greyed out. This is with Service account as...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 06:24 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.