Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: wbaer
Forum: Small and Medium Business Communications 10-21-2020, 10:09 PM
Replies: 2
Views: 5,622
Posted By wbaer
Solution Confirmed I was able to confirm that Comcast had already...

I was able to confirm that Comcast had already configured the lines the way you described. My testing confirmed that it is working as expected.

Thank you for your information. Now I can be...
Forum: Small and Medium Business Communications 10-19-2020, 09:08 PM
Replies: 2
Views: 5,622
Posted By wbaer
Comcast as TelCo

We just inherited a PARTNER ACS R6 system after combining our dental office with a retiring dentist's practice and moving into his building.

We use Comcast Business as our telco provider. We have...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -7. The time now is 02:10 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.