Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: mkilbu
Forum: Small and Medium Business Communications 06-22-2015, 09:01 AM
Replies: 12
Views: 8,231
Posted By mkilbu
Solution Confirmed I am replacing the card. Thank you for your help...

I am replacing the card. Thank you for your help everyone. Much appreciated.
Forum: Small and Medium Business Communications 06-17-2015, 10:18 AM
Replies: 12
Views: 8,231
Posted By mkilbu
Yes everything is set to US. If you call them its...

Yes everything is set to US. If you call them its busy. You can not call out as it is just clicking on the port.
Forum: Small and Medium Business Communications 06-17-2015, 07:39 AM
Replies: 12
Views: 8,231
Posted By mkilbu
Only errors are music on hold source and time...

Only errors are music on hold source and time server.
It does show the combo card and port 7 is extension 215 and 8 is 216
Forum: Small and Medium Business Communications 06-16-2015, 10:23 AM
Replies: 12
Views: 8,231
Posted By mkilbu
It is just clicking. Pressing buttons does...

It is just clicking. Pressing buttons does nothing. I plugged a 9508 directly into port 1 and 2 with nothing. The lights are blinking on ports 1 and 9 once every five seconds.
Forum: Small and Medium Business Communications 06-16-2015, 09:47 AM
Replies: 12
Views: 8,231
Posted By mkilbu
Forgive me I am still new at the Avaya system....

Forgive me I am still new at the Avaya system. Should I not be able to plug into port 7 or 8 and get dial tone? I have created a user x115 for conference room.
Forum: Small and Medium Business Communications 06-15-2015, 12:02 PM
Replies: 12
Views: 8,231
Posted By mkilbu
Combo card analog ports

I have an IP Office 500 V2 version 9.0 with a Combo/ATM card. When I plug my **** set into the analog ports I only get clicks. Thoughts? Thanks in advance for the help.
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 02:36 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.