Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 25 of 25
Search took 0.01 seconds.
Search: Posts Made By: droart
Forum: Contact Center Applications 12-06-2011, 08:42 PM
Replies: 3
Views: 14,592
Posted By droart
Are you checking off the supervisor on the...

Are you checking off the supervisor on the details tab of the user's profile or Agent?
Forum: Contact Center Applications 11-29-2011, 11:39 AM
Replies: 2
Views: 16,297
Posted By droart
This is working as designed. Unfortunately the...

This is working as designed. Unfortunately the stats in presence are not being referenced and rather are being calculated locally at the client level.
Forum: Contact Center Applications 11-23-2011, 11:19 AM
Replies: 1
Views: 14,374
Posted By droart
Agent States need to be enabled on the CM. If...

Agent States need to be enabled on the CM. If you do a 'list crm' in the CM and it doesn't recognize the command you don't have agent stated turned on. You will need to make sure you get this...
Forum: Contact Center Applications 11-04-2011, 11:49 AM
Replies: 4
Views: 17,214
Posted By droart
Those logs are not helpful as they are related to...

Those logs are not helpful as they are related to another plugin. Make sure you are logging at level 1 and you will be looking for Email plugin errors on the desktop but i'm not sure if this is...
Forum: Contact Center Applications 11-03-2011, 04:15 PM
Replies: 4
Views: 17,214
Posted By droart
I think i have seen this in the past. What...

I think i have seen this in the past. What version of IE is on that box? There are known issues with IE 9 with the HTML plugin but that issue looks different usually.

The best way to address...
Forum: Contact Center Applications 10-13-2011, 05:46 PM
Replies: 11
Views: 36,970
Posted By droart
I am installing CM server 2.5 and am having...

I am installing CM server 2.5 and am having similar issues. I am able to authenticate with Apache directory studio but when trying to launch the one-x client using the single sign on or manually...
Forum: Contact Center Applications 06-20-2011, 10:47 AM
Replies: 1
Views: 15,541
Posted By droart
This should work. I would say you will want to...

This should work. I would say you will want to check 2 things.

- Make sure that the EMS server host or IP is on the SMTP server's white list to allow relaying.

- Determine if authentication...
Forum: Contact Center Applications 05-25-2011, 11:03 AM
Replies: 4
Views: 20,031
Posted By droart
I am not aware of a SP to truncate the tables to...

I am not aware of a SP to truncate the tables to a certain date.. My thought would be to archive the DB and script a whole new DB. But it has been some time since I have worked with that version so...
Forum: Contact Center Applications 05-24-2011, 09:26 AM
Replies: 4
Views: 20,031
Posted By droart
How big is the DB? I don't think Avaya has a...

How big is the DB? I don't think Avaya has a magic # but we reccomend scripting a new DB when the ASMSDatax is between 6-8 GB. I have seen it grow a lot larger and have issues but in my opinon it...
Forum: Contact Center Applications 05-17-2011, 12:09 PM
Replies: 7
Views: 23,018
Posted By droart
I would open a ticket with support if you have...

I would open a ticket with support if you have support. I don't think i have seen this exact issue. What version of CCE are they running? Check the ASEmailMediaStore.ini to see if that queue has...
Forum: Contact Center Applications 05-16-2011, 02:49 PM
Replies: 7
Views: 23,018
Posted By droart
Does this happen for every email? Is the system...

Does this happen for every email? Is the system in production? Did this just start? Sounds like something that would need some investigation. Does the end customer have support?
Forum: Contact Center Applications 05-06-2011, 10:47 AM
Replies: 1
Views: 13,647
Posted By droart
I got into this conversation with Support for R4...

I got into this conversation with Support for R4 a few months ago. They finally told me they have it support for SQL 2008 and that they don't see any issues with SQL server 2008 R2. But it's not in...
Forum: Contact Center Applications 04-20-2011, 12:15 PM
Replies: 6
Views: 19,313
Posted By droart
do a "list crm" in the CM and if that command is...

do a "list crm" in the CM and if that command is recognized then it is licensed correctly. Might be worth a bounce of the TSAPI service. If you have the ACD Split configured with the hunt group...
Forum: Contact Center Applications 04-19-2011, 09:19 AM
Replies: 6
Views: 19,313
Posted By droart
Make sure that you have agent states turned on in...

Make sure that you have agent states turned on in the CM (if you needed a new license make sure to bounce the TSAPI service after it is applied). Also make sure that the hunt group ext is being...
Forum: Contact Center Applications 04-13-2011, 09:16 AM
Replies: 3
Views: 17,055
Posted By droart
Yeah... Ticket already opened. Trying to get a...

Yeah... Ticket already opened. Trying to get a trial license produced with ASAI proprietary to see if that will fix the issue or not.
Forum: Contact Center Applications 04-13-2011, 09:14 AM
Replies: 7
Views: 23,018
Posted By droart
Also.. how are you sure it is banned? Are you...

Also.. how are you sure it is banned? Are you seeing it show up as a banned message in the email storage folder? Are you trying to filter out emails that are basically auto replies saying the...
Forum: Contact Center Applications 04-12-2011, 03:16 PM
Replies: 6
Views: 19,313
Posted By droart
If it was working at one point and is not working...

If it was working at one point and is not working now.. I would try a quick bounce of the IDS View. If that doesn't fix it you may want to try to bounce the TSAPI service on the AES. But before you...
Forum: Contact Center Applications 04-12-2011, 03:14 PM
Replies: 4
Views: 16,828
Posted By droart
Rocky - I haven't seen it in any docs and for...

Rocky - I haven't seen it in any docs and for sure haven't seen it being a config option in R5.

-Dan
Forum: Contact Center Applications 04-04-2011, 02:38 PM
Replies: 3
Views: 17,055
Posted By droart
CCE Agent Events in CM 6

Has anyone integrated CCE R5 with CM 6? We have a case open now trying to isolate what exactly needs to be switched on in the CM to get agent events. In CM 5 you could do a "List crm" and that...
Forum: Contact Center Applications 03-28-2011, 04:12 PM
Replies: 2
Views: 14,766
Posted By droart
Never mind. We figured it out.. It was the CCE...

Never mind. We figured it out.. It was the CCE Outbound tab in the Program settings that was changed and caused the issue.
Forum: Contact Center Applications 03-28-2011, 02:35 PM
Replies: 3
Views: 15,176
Posted By droart
Simon – Here is how I got it working.. ...

Simon –
Here is how I got it working.. The one thing that is a bit tricky is that the GUID is not automatically created for the QueueRuleId in the KBRQueueRules table. So you can manually...
Forum: Contact Center Applications 03-28-2011, 01:46 PM
Replies: 2
Views: 14,766
Posted By droart
CCE Work Item Creation Plug in

I have observed a behavior with the Work Item Creation Plug that seems a bit odd. There are ~20 email queues 3/4 of which are stopped and not polling for new emails. Yet on the client side in the...
Forum: Contact Center Applications 03-28-2011, 11:32 AM
Replies: 3
Views: 15,176
Posted By droart
Hey Simon - We noticed the same thing in...

Hey Simon -

We noticed the same thing in that it won't allow you to point it to a queue. However I did find an ugly way to go about this though. After about 20 mins or so I was able to make it...
Forum: Contact Center Applications 03-17-2011, 09:32 AM
Replies: 3
Views: 16,898
Posted By droart
We have the same issue with a customer on the...

We have the same issue with a customer on the same release of CCE. I have a ticket opened with support currently. I have also spoken with another integrator that has seen this issue as well so I am...
Forum: Contact Center Applications 03-17-2011, 09:26 AM
Replies: 11
Views: 28,393
Posted By droart
The logs that you provided don't line up with an...

The logs that you provided don't line up with an email being delivered. You may need to turn logging up to 1 on the profiles that are having this issue.

But speaking to the issue without having...
Showing results 1 to 25 of 25

 
Forum Jump

All times are GMT -7. The time now is 09:06 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.