Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 25 of 37
Search took 0.01 seconds.
Search: Posts Made By: ander548
Forum: Avaya Breeze™ Collaboratory 11-01-2016, 01:36 PM
Replies: 13
Views: 9,877
Posted By ander548
I don't have anything on the lab that I need, so...

I don't have anything on the lab that I need, so update away. Thx
Forum: Avaya Breeze™ Collaboratory 11-01-2016, 11:59 AM
Replies: 13
Views: 9,877
Posted By ander548
Also, I have downloaded and installed the 3.2 SDK...

Also, I have downloaded and installed the 3.2 SDK but what else do I need to do to get my project to build using 3.2? After installing the 3.2 SDK, do I just go back to my project directory and run...
Forum: Avaya Breeze™ Collaboratory 10-31-2016, 01:20 PM
Replies: 13
Views: 9,877
Posted By ander548
We do not use WCC/ECC so I think we should be...

We do not use WCC/ECC so I think we should be fine. Please let me know when it is upgraded (and which lab it is, since we have 2). Thanks!
Forum: Avaya Breeze™ Collaboratory 10-17-2016, 12:29 PM
Replies: 13
Views: 9,877
Posted By ander548
Dynamic Task with HTTP post missing dependencies

I have created the scaffolding for a dynamic task with a single added input/output value and it seems to work fine when I install it in ED and test it in a workflow. But, when I try to add the...
Forum: Avaya Breeze™ Collaboratory 10-03-2016, 09:08 AM
Replies: 11
Views: 7,955
Posted By ander548
The one I've been modifying, adding to...

The one I've been modifying, adding to <import-package> and <dependencies>, is in \tasks\pom.xml. I've assumed that's the correct one because I've been able to fix 6 or 7 class not found errors by...
Forum: Avaya Breeze™ Collaboratory 09-28-2016, 11:05 AM
Replies: 11
Views: 7,955
Posted By ander548
Thanks, I am now able to view the logs in...

Thanks, I am now able to view the logs in EngagementDesigner.log. As best I can tell, my errors have been ClassNotFound type errors, and it seems that adding classes to this in pom.xml have fixed...
Forum: Avaya Breeze™ Collaboratory 09-27-2016, 10:09 AM
Replies: 11
Views: 7,955
Posted By ander548
You may be getting a little over my head with...

You may be getting a little over my head with that :) I can't believe there isn't a way to view the logs from System Manager somewhere! Here is the code I added to my execute class that builds but...
Forum: Avaya Breeze™ Collaboratory 09-27-2016, 09:46 AM
Replies: 11
Views: 7,955
Posted By ander548
I connect into the server listed as EDP and I get...

I connect into the server listed as EDP and I get this. Not sure what I'm doing, but if my task is named "MyTask", how would I see what it is logging? It still has this generated line in the...
Forum: Avaya Breeze™ Collaboratory 09-27-2016, 09:26 AM
Replies: 11
Views: 7,955
Posted By ander548
Yeah, I had found this online: Log in to the...

Yeah, I had found this online:

Log in to the Avaya Breeze™ server and run this command: ce dlogv <serviceName>.

But which server do I connect to? My Collaboratory docs don't list an "Avaya...
Forum: Avaya Breeze™ Collaboratory 09-27-2016, 09:09 AM
Replies: 11
Views: 7,955
Posted By ander548
I am logging things with Logger and have it set...

I am logging things with Logger and have it set to log ALL, but I can't recall what server you have to connect to to view the logs? Does anyone have any details on how to view logs for a dynamic...
Forum: Avaya Breeze™ Collaboratory 09-27-2016, 07:54 AM
Replies: 20
Views: 15,059
Posted By ander548
I got my basic task loaded and showing up now,...

I got my basic task loaded and showing up now, and if I just return a text output it seems to run fine, but I added a simple http post and although it builds, when I try to use it in a workflow I get...
Forum: Avaya Breeze™ Collaboratory 09-27-2016, 07:51 AM
Replies: 11
Views: 7,955
Posted By ander548
Debugging Dynamic Task

What is the best way to debug a dynamic task? It seems you can only create a test instance of actual workflows, and I can't seem to find a way to quickly test the dynamic task? It takes quite...
Forum: Avaya Breeze™ Collaboratory 09-26-2016, 08:20 PM
Replies: 20
Views: 15,059
Posted By ander548
Thanks again! That was why my snap-in wasn't...

Thanks again! That was why my snap-in wasn't showing up in the toolbar (I assume). I removed the quotes in the fake json and that works. Is yours freezing the workflow in debug? Mine simply takes...
Forum: Avaya Breeze™ Collaboratory 09-26-2016, 06:11 PM
Replies: 20
Views: 15,059
Posted By ander548
Yeah, I'm trying to test that now, so we'll see. ...

Yeah, I'm trying to test that now, so we'll see. Any idea how you can test the task directly somehow? It would be nice if it showed up with the workflows that you can create an instance of directly...
Forum: Avaya Breeze™ Collaboratory 09-26-2016, 04:15 PM
Replies: 20
Views: 15,059
Posted By ander548
I used a pretty basic tasks.json like you have...

I used a pretty basic tasks.json like you have when it eventually showed up in the editor (I tried all kinds of things and it just finally showed up so probably wasn't anything I did). But, now I've...
Forum: Avaya Breeze™ Collaboratory 09-26-2016, 01:26 PM
Replies: 20
Views: 15,059
Posted By ander548
I haven't gotten that far yet :) Do you happen...

I haven't gotten that far yet :) Do you happen to know the process for getting your dynamic task to show up in the EDP toolbar? I installed my svar and had it showing up in my drawer on the...
Forum: Avaya Breeze™ Collaboratory 09-26-2016, 06:22 AM
Replies: 2
Views: 4,870
Posted By ander548
For those with the same issue, there seems to be...

For those with the same issue, there seems to be some kind of compatibility issue with the latest version of the SDK. I had installed the latest 3.1.1.1 and per a suggestion on another thread, I...
Forum: Avaya Breeze™ Collaboratory 09-25-2016, 09:33 AM
Replies: 20
Views: 15,059
Posted By ander548
Thanks SO much for that tip! I've been beating...

Thanks SO much for that tip! I've been beating my head against a wall for a week, and once I installed 3.1.1 it worked!! I was able to build a skeleton dynamic task and get it to show up in ED as a...
Forum: Avaya Breeze™ Collaboratory 09-21-2016, 05:55 AM
Replies: 2
Views: 4,870
Posted By ander548
Error building dynamic task

I am using this command to build scaffolding, and that part works and gives me a mytest folder:

mvn archetype:generate -DarchetypeCatalog=local

I don't modify anything and just switch to the...
Forum: Avaya Breeze™ Collaboratory 09-19-2016, 01:25 PM
Replies: 20
Views: 15,059
Posted By ander548
I got the correct archetypes loaded and now I can...

I got the correct archetypes loaded and now I can successfully create the scaffolding for a dynamic task, but I get several warnings and errors when I try to build. Attached is the command line...
Forum: Avaya Breeze™ Collaboratory 09-15-2016, 04:30 AM
Replies: 20
Views: 15,059
Posted By ander548
Yeah, I installed everything earlier this year...

Yeah, I installed everything earlier this year and it all works, but wasn't sure which part I needed to update to get the task archetype. I'll reinstall ED SDK and hopefully that will update me to...
Forum: Avaya Breeze™ Collaboratory 09-14-2016, 06:23 AM
Replies: 7
Views: 5,736
Posted By ander548
Ok, I created a very simple workflow with only a...

Ok, I created a very simple workflow with only a Start going straight to a Terminate. On the terminate, I set the following for the input schema, and in Input Mapping I hardcoded a value of "My...
Forum: Avaya Breeze™ Collaboratory 09-13-2016, 11:32 AM
Replies: 20
Views: 15,059
Posted By ander548
I installed the Avaya Breeze SDK, elcipse, etc...

I installed the Avaya Breeze SDK, elcipse, etc back in January 2016, and I'm trying to create scaffolding for a dynamic task, but it doesn't seem like I have the correct archetype loaded? Are there...
Forum: Avaya Breeze™ Collaboratory 09-13-2016, 11:23 AM
Replies: 7
Views: 5,736
Posted By ander548
I tried mapping values to the End input mappings,...

I tried mapping values to the End input mappings, but it doesn't appear to be working. When I run the workflow from a new workflow using Start Process, (a) I don't see anything in the Start Process...
Forum: Avaya Breeze™ Collaboratory 09-13-2016, 06:13 AM
Replies: 2
Views: 4,644
Posted By ander548
Use variable for Rest Uri in Rest Service snap-in

If I use a variable {test} in the Rest Uri of the Rest Service snap-in (http://test.com/api?id={test}) then that seems to work as long as it LOOKS like a real Uri, but if I use a variable in a way...
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT -7. The time now is 10:49 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.