Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: tandrist09
Forum: Small and Medium Business Communications 01-09-2017, 08:46 AM
Replies: 3
Views: 2,178
Posted By tandrist09
Yes, we upgraded our IPO and the OneXPortal to...

Yes, we upgraded our IPO and the OneXPortal to the latest versions. I think I found one problem that I solved with Java, but now tomcat want to redirect to the wrong port 8443, when it was originally...
Forum: Small and Medium Business Communications 01-05-2017, 12:39 PM
Replies: 3
Views: 2,178
Posted By tandrist09
Cannot login to IPO-One x Portal after upgrade

I upgraded the OneX Portal for IPO to version 9.1.9.0 and now I cannot login to the Administrator account on the web portal. It was allowing me to login fine prior to the upgrade, but now nothing? I...
Forum: IP Office Contact Center 09-14-2015, 07:51 AM
Replies: 1
Views: 1,363
Posted By tandrist09
IPOC clients losing connection to server

We have several clients that out of the blue, seem to lose connection to the IPOC server?
This is turn, forces the clients to log back in, or freeze the client interface which requires to kill the...
Forum: Small and Medium Business Communications 06-22-2015, 01:11 PM
Replies: 6
Views: 15,064
Posted By tandrist09
Same issue here

Plugin 6.3 won't load at all with Lync 2013 so I upgraded to version 6.4 and although that loads the module on the bottom of the Lync client, it will not connect to the 1x portal server?
Forum: Avaya Aura & Unified Communications 06-22-2015, 01:07 PM
Replies: 1
Views: 5,570
Posted By tandrist09
Similar issue here

MS Skpe for Business updates to the standard Lync 2013 has broken everything. Avaya Plugin version 6.3 won't load the black mode on the bottom of the Lync client, so I updated to 6.4, which now...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 09:31 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.