Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: mcmil25
Forum: Avaya Aura & Unified Communications 02-03-2016, 06:52 AM
Replies: 8
Views: 9,075
Posted By mcmil25
I totally agree with you, this is becoming more...

I totally agree with you, this is becoming more and more of a problem, I hope that you get an answer from Avaya support as I would be very interested to see what they say
Forum: Avaya Aura & Unified Communications 02-02-2016, 02:36 AM
Replies: 8
Views: 9,075
Posted By mcmil25
Thank you very much for your help and advice, I...

Thank you very much for your help and advice, I really appreciate it.:)
Forum: Avaya Aura & Unified Communications 01-29-2016, 09:42 AM
Replies: 8
Views: 9,075
Posted By mcmil25
thank you Danieler, these are awesome, I showed...

thank you Danieler, these are awesome, I showed the customer how to administer the do not disturb feature and he is happy with that so far, these are even better. thank you very much:)
Forum: Avaya Aura & Unified Communications 01-29-2016, 07:07 AM
Replies: 3
Views: 7,175
Posted By mcmil25
Wink yeah I already tried that, I think the tanberg is...

yeah I already tried that, I think the tanberg is just so old and with the ip office I don't have many options as I do with the elite. I was there this morning and I can get audio between both sites...
Forum: Avaya Aura & Unified Communications 01-27-2016, 09:34 AM
Replies: 3
Views: 7,175
Posted By mcmil25
Cool IPO V9.1 with XT500 MCU 9

I have a customer who has an IP Office with a small XT5000 Scopia MCU 9 everything works ok internally but he has another site which has an old tanberg system which is connected via an ISDN, If he...
Forum: Avaya Aura & Unified Communications 01-25-2016, 02:48 AM
Replies: 8
Views: 9,075
Posted By mcmil25
Smile Thank you very much for the reply, I will try...

Thank you very much for the reply, I will try this and let the client know, shouldn't be too onerous for them, I just thought there might be a programming step I had missed?:)
Forum: Avaya Aura & Unified Communications 01-22-2016, 06:58 AM
Replies: 8
Views: 9,075
Posted By mcmil25
Unhappy Ipo v9.1 xt500 mcu 9

Hi I wonder if someone can help me, I installed an Avaya IP Office V9.1 with the scopia xt5000 mcu 9 v8.3 everything works fine and the customer is very happy, however when they are in the middle of...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 01:15 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.