Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: cmcdonald2
Forum: Avaya Aura & Unified Communications 01-19-2016, 10:47 AM
Replies: 1
Views: 3,768
Posted By cmcdonald2
Avaya Aura Conferencing 7.2 Custom Prompts.

Thanks ahead of time to anyone who can help me.
I've uploaded custom prompts zip file to my AAC 7.2 server via AAC elememt manager console. The upload worked without issue however; the old prompts...
Forum: Avaya Aura & Unified Communications 03-09-2015, 07:14 AM
Replies: 2
Views: 4,439
Posted By cmcdonald2
Any Ideas?

Any Ideas?
Forum: Support Site Feedback Community 03-08-2015, 02:07 PM
Replies: 4
Views: 9,390
Posted By cmcdonald2
Thanks for the reply. I'm kind of new to this...

Thanks for the reply. I'm kind of new to this forum. I used other online forums that would return all new posts including my own.
Forum: Support Site Feedback Community 03-08-2015, 09:13 AM
Replies: 4
Views: 9,390
Posted By cmcdonald2
New Posts

Why do my posts in the "Avaya Aura & Unified Communications" forum not show up when I click on "new posts" on the :confused:support forums main page?
Forum: Avaya Aura & Unified Communications 03-08-2015, 08:52 AM
Replies: 2
Views: 4,439
Posted By cmcdonald2
System Manager 6.3 LDAP Database Sync

I permanently deleted a user from system manager expecting that the user would be automatically be recreated after the next LDAP database synchronization. The system did not synchronize the user in...
Forum: Enterprise PBX Communications Systems 11-10-2014, 05:04 AM
Replies: 3
Views: 7,613
Posted By cmcdonald2
Unhappy Thanks for the reply. After the call ended, I...

Thanks for the reply. After the call ended, I thought I should have kicked myself for not running a trace.
Forum: Enterprise PBX Communications Systems 11-08-2014, 07:03 AM
Replies: 3
Views: 7,613
Posted By cmcdonald2
Question Basic ACD "Ring No Answer" ????

I have an odd ACD issue that I was able to reproduce only one time although the end users state this occurs about twice a month.
Any one seen this before or know of a related patch?
I’m on a...
Forum: Telephones, Adjuncts, and Adapters 03-22-2012, 05:10 AM
Replies: 9
Views: 24,515
Posted By cmcdonald2
Nortel 6140 HAT Software

I'm having an issue with HAT (Handset Admin Tool) with a 6140 phone. I had it working at one point, then all of the sudden, I can't never to get the software to see the phone. I launch the software,...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 05:29 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.