View Single Post
Old 06-20-2014, 09:13 AM
roberto roberto is offline
Join Date: Feb 2010
Posts: 44
roberto has 13 reputation pointsroberto has 13 reputation points

Originally Posted by murphytom View Post
I found and tried this tool at the suggestion from Sean OReilly. Ran the tool perfectly but I cannot see the results. When I click view it gives me a file location that I cannot access.

The manual says it is available in PDF format. How do I see that report?

I have attached a screenshot of the results
Hi Tom,

The tarball file is located on a toolsA server. If you don't have access to toolsA, you can request access via IT Self-Service as follows:

1) Go to
2) Click Request Service
3) In the "What are you looking for box", enter: toolsa
4) Select the link: "ToolsA - Request Login ID"
5) Click the KM link to read more about it (optional)
6) Fill in the form details, and submit

To decode the tarball file you can follow the instructions on the ETSS wiki site. You can send me an e-mail if you would like specifics on this part.

For the PDF report, you can run the tool from the Avaya Diagnostic Portal, and it would generate a PDF in the "View Configuration Validation Reports" historical reports section.

I just tried it for the SEID in your screenshot, and found that it completed but did not generate a full PDF report. I have raised an internal ticket to have this investigated, as it should have generated a full report from the tarball file for you.

Thanks for highlighting this issue! I'll reply back into the forum once the problem is addressed.
Reply With Quote