View Single Post
Old 11-18-2020, 08:38 AM
takah takah is offline
Join Date: Nov 2011
Posts: 27
takah has 10 reputation points
Default Upgrade IP Office 500 V2 to Rel 11.1 and I can't login to Web Manager

Hi there,

We have issues with Web Manager on a IP Office v2 not opening up properly after upgrading to 11.1 .
We had a 2 stage upgrade on an IP office , it started at 7.0.36 , we upgraded to (99) then we upgraded to (95) . After the upgrade we could not log in to Web Manager to the IP Office . We tried I E , firefox and chrome, no luck. We cleared cookies and cache and still no luck with Web Manager .Not sure if anyone else has had this issue . We have included a screenshot of the error we receive . The error says ,” There is some problem with the data fetching. Please re-start and try again or contact Avaya Support”. We have done multiple re-starts and it has not helped . The other thing we noticed on the screenshot is the web manager sign in page shows “ 2015 Avaya Inc “ at the bottom , other IP offices we upgraded shows “2020 Avaya Inc” . Any Ideas on how to resolve this.

Thanks in Advance.

Attached Files
File Type: docx screenshotAVAYA.docx (79.9 KB, 5 views)
Reply With Quote