View Single Post
  #1  
Old 06-19-2014, 12:56 PM
jwheat77 jwheat77 is offline
Aspiring Member
 
Join Date: Sep 2011
Posts: 2
jwheat77 has 10 reputation points
Default B179 Freezes Using ERS4500 Switch

System details:
IP500V2 running 8.0.66
Switch:
Avaya 4548GT-PWR
HW:20 FW:5.3.0.3 SW:v5.6.5.012
Phone:
B179: v2.3.9

Customer has three B179s, and after running for about 24 hours they will start freezing at random intervals. This doesnít happen right at the 24-hour mark but generally starts happening around then. It is difficult to use Monitor since it is never clear exactly what time they freeze. The B179s will become completely unresponsive and appear to be working until you try to use one of them. We have swapped out everything except the control unit, which is my next step, but I am doubtful this will fix the issue. So I wanted to see if anyone else has experienced this issue.

The B179s do not have any special configuration except they operate on a voice VLAN. The IPs are static. Iíve tried using power bricks instead of PoE from the switch and PoE was shut off on the ports they were connected to while the power bricks were in place. We have taken out a new B179 which did the same thing. Iíve recently replaced the Avaya switch. Firmware is all updated. The one time I was able to narrow down in monitor where one froze. All I see is the below entry in Monitor

747475227mS SIP Rx: UDP 192.168.100.9:5060 -> 192.168.100.1:5060

I will see this entry every so often until it becomes more and more infrequent. Then just disappears. And the B179 screen is frozen and unresponsive until rebooted. Any helpful insight is appreciated.

Best Regards,

-JW
Reply With Quote