View Single Post
  #7  
Old 01-29-2015, 12:41 PM
willamsj willamsj is offline
Member
 
Join Date: Oct 2011
Posts: 5
willamsj has 10 reputation points
Default

FYI

CS1K 7.5 and 7.65 both use RHEL 5.3
According to a ZDNET article, all glibc release from 2.2 through 2.17 are affected by this vulnerability.
7.65 uses glibc 2.5.

Therefore the CS1K Linux systems are likely vulnerable.

However, Avaya has not completed their analysis and they have indicated that the bulletin that has been released does not cover this CS1K products (therefore there is no security advisory available for CS1K products, not even a preliminary one.)

Additionally, it is unlikely that the CM product has been evaluated either.
__________________
NNCSE CS1000, NNCSE NES SCCS/CC, NNCSS Callpilot

Last edited by willamsj; 01-29-2015 at 12:43 PM. Reason: added CM reference to make it more relevant to the OP
Reply With Quote