View Single Post
Old 02-06-2015, 10:14 PM
hodge46 hodge46 is offline
Join Date: Feb 2015
Posts: 5
hodge46 has 10 reputation points


Originally Posted by zakabog View Post
That's the only VPN I've ever tried to connect to and it's always worked
Do you specifically mean an L2TP/IPsec tunnel? I've had great success with a 'pure' IPsec tunnel, but could not get the same phone to connect to an L2TP/IPsec tunnel made by the Meraki. The phone grabs a local IP from DHCP, and assigns all the appropriate local addressing(dns, gateway, subnet), so I'm assuming it had network connectivity(also ethernet passthrough was working for the PC connected to the phone, not sure if relevant). This is the same phone that I take offsite and connect to the 'pure' IPsec tunnel on the pfsense box, so I know that I've got it working at least in that setting. The only difference is the Meraki's L2TP/IPsec tunnel.

The Meraki 'Client VPN' tunnel is not very configurable( It's just PSK + XAuth, with no option for a GroupID, and the IKE configurations are not listed or changeable. The tunnel is working from a PC client(iOS's & OS X's built-in L2TP/IPsec).

I read on another forum that the avaya phones do not support L2TP, but it was not confirmed by any documentation or official source.

Originally Posted by zakabog View Post
phase 1 no response means it can't reach the IP of the VPN gateway
That would make sense, but it appears to start conencting to "... gateway x.x.x.x" then starts "negotiating keys", and after about 10s it throws the error about no response. I thought maybe this where the l2tp incompatibility comes into play.

I appreciate your input, if it turns out this L2TP/IPsec would work that'd be great.
Do you have a Cisco Meraki firewall?

Last edited by hodge46; 02-06-2015 at 10:34 PM. Reason: words
Reply With Quote