View Single Post
  #13  
Old 01-13-2012, 04:25 AM
stphnwd's Avatar
stphnwd stphnwd is offline
Brainiac
.
 
Join Date: Jan 2011
Location: USA
Posts: 52
stphnwd has 10 reputation points
Default

Be sure that you are not running in Admin Approval Mode (UAC). By default Windows Server 2008 R2 64-bit has the following settings.

Administrative Tools > Local Security Policy

Local Policies > Security Options >

User Account Control: Use Admin Approval Mode for the built-in Administrator account = Disabled (DEFAULT)

User Account Control: Run all administrators in Admin Approval Mode = Enabled (DEFAULT)

If you are getting prompted during the installation to allow the program then your server has UAC enabled. If you are using the built-in Administrator account for installation then you will not run into this issue. If you are using a different local account that is part of the Administrators group and the policy Run all administrators in Admin Approval Mode is set to ENABLED then you will have definite issues with your installation and not being able to log into CCMA is one of them. If this is the case you will need to have your server reimaged to remedy. Simply changing the policy will most likely not resolve the issue.

Additionally as someone eluded to in a previous post there could be other Group Policy settings from the Domain that are getting in the way. I use a lab reference during my installations if I run into issues to rule out a Group Policy setting.

Hope this helps.
Reply With Quote