View Single Post
  #6  
Old 08-21-2014, 06:51 PM
thiel2 thiel2 is offline
Genius
 
Join Date: Apr 2013
Posts: 353
thiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation points
Default

Your control unit is an IP Office V1 based on the "System Server" label and CF card slot.

I have only used the D100 DECT phones, and your IP Office needs to be at release 8.1 or higher to use them. Current release is 9.0, release 8.1 is still supported, your release of 5 is out of date and not supported by Avaya. Not a problem if your system offers the features that you require, but if an unusual problem occurred that required support from Avaya, you would be required to upgrade to a supported release before opening a ticket with Avaya.
Reply With Quote