View Single Post
  #2  
Old 03-11-2010, 07:38 AM
rthakur rthakur is offline
Aspiring Member
.
 
Join Date: Mar 2010
Posts: 1
rthakur has 10 reputation points
Default One-X Mobile Legacy Client

Hi,

Please find the answers the Compatibility list is as below
that minimum supported UC client version is 1.1.2+ on HTC phones
http://support.avaya.com/css/P8/documents/100015111

As per Doc Effective October 1st, 2009 all older devices that are no longer being sold in the market by the carrier or the device manufacturer plus 90 days thereafter, are no longer going to be supported by one-X Mobile. Only the devices that are listed below (Telephony and UC) are to be supported and maintained for bug-fixes, field escalations and service packs.

Thanks,
Ritisha
Reply With Quote