View Single Post
  #1  
Old 06-28-2013, 09:10 AM
hall180 hall180 is offline
Aspiring Member
 
Join Date: Jun 2013
Posts: 1
hall180 has 10 reputation points
Default Outlook Plug-In / Server version compatibility

We currently have MM5.2 SP9 deployed on the server.

We are planning a desktop rollout with Win 7 SP1 and Outlook 2010 SP1.

Now the Outlook plug-in for MM5.2 SP9 is v9.2.484.9006 but this is not supported on Win 7 SP1 or with Outlook 2010 SP1.

The latest version of the Outlook plug-in v9.2.717.15000 is supported on this platform but requires MM5.2 SP15 deployed on the server.

We'd prefer not to have a dependency on upgrading the server, will the latest version of the plug-in work with MM5.2 SP9 on the server? Is this a supported configuration?

Thanks
Reply With Quote