View Single Post
  #2  
Old 09-10-2019, 09:44 AM
thiel2 thiel2 is offline
Genius
 
Join Date: Apr 2013
Posts: 345
thiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation points
Default

Does the audio ever kick in, like after about 3 seconds?

How are you accessing the ring-down from the IPO? Are you dialing a short code, or have you added a line appearance?

Are you in Basic or Essential mode?

On the analog line, there is a tab for Analogue Options. On this form you will find a setting for "Await Dial Tone" - default is 3000 mSec, which is 3 seconds. This is the amount of time after the IPO connects to the line before it will send any digits (for a regular phone call). Try setting this to 100, and see if you get audio right away (or almost right away)

AND, are you aware that the IP Office has the ability to handle a hot line extension all by itself, without the Viking box in the equation? Ports 7 and 8 on your Combo Card are for single line telephones. Extend this to the Courtesy Phone, give it an extension number that you can dial on the system, and create a hunt group to receive calls from the Courtesy Phone. In the User programming for the Courtesy phone, go to Short Codes, add ?D / Direct Dial / {extension number of the hunt group}

Lifting the handset of the phone will cause the hunt group to ring, anyone in the group can pick up the call. Calling the extension number from any IP Office phone will cause the Courtesy phone to ring, with no weird audio issues created by using a trunk to interface
Reply With Quote