View Single Post
  #2  
Old 08-19-2016, 08:59 AM
brown834 brown834 is offline
Hot Shot
 
Join Date: Jun 2015
Location: Chesapeake, VA
Posts: 13
brown834 has 10 reputation points
Default

I had the same issue.

The "Upgrading Secure Access Link (SAL) Gateway for SHA-2 Security Compliance" is the only reference that states a System Manager 6.3.1+ with SP1 is fully compliant. Review the steps on page 44. If in the SAL console it shows that you have 2.2.2.0.1 or higher, then it seems it is already up to the SHA256 standards.

If you look into the documentation, you do not need the SP2 patch to 3.0.1.0.2. There is a disconnect between the PSNs and the release notes for SP1. I found that PSN003661u, states that this patch is only for System Managers 6.1 and lower. This is the reason for the incompatibility.

The level you have already should have the SHA256 capabilities, which is what I would guess the reason for trying to install this is. The e-mail notices and PSNs need to be coordinated better.
__________________
Richard C. Browne, Jr.
Telecommunication Engineer
MAP Communications, Inc.
Reply With Quote