View Single Post
Old 01-19-2021, 02:39 PM
wilson64 wilson64 is offline
Aspiring Member
Join Date: Jan 2021
Posts: 1
wilson64 has 10 reputation points
Default No Audio in Avaya One-X 2.5.14

Hi All, I'm hoping someone has run into this before because we suddenly have several users experiencing the same issue. What is happening is there is no audio at all in Avaya One-X. Typically when the agent logs in, you hear the three beeps. That doesn't even happen. We can hear all system sounds, both through the headset and the computer's speakers. I can switch users and login to Avaya and I do have audio. If I rename the user's Windows profile, I again have audio. Problem is, we cannot always blow away the user's profile so I need to find out what is causing this. I have tried uninstalling/reinstalling, checked to make sure that the Windows audio is ON for the Avaya application, checked within preferences in Avaya etc. I have also run procmon while running Avaya both for this user and one that is working and have been comparing the two logs. I just cannot find where a stuck setting might be in the registry. I have also deleted the Avaya folder from the users appdata\remote but nothing has worked as yet.
Reply With Quote