View Single Post
Old 08-22-2016, 04:49 AM
sharm143 sharm143 is offline
Join Date: Sep 2015
Posts: 3
sharm143 has 10 reputation points
Default CMS R18 Install Issues: IDS not Initiliazing


I am doing a fresh Install for a Avaya CMS R18 solution running Dell R630 Mid Market servers. The system came Pre-Installed with the CMS software as well running Post turning it on, I changed the Hostname and other details using the netconfig utility and restarted to save settings. Once server was back up , I changed the root password and confirmed the df-Th and sfdisk -lq outputs with the comparative outputs and it's good. I only see an extra 16GB of space mounted on /tmpfs which is not there when I run the df -Th|grep sda command. I setup the environment and started the script. The output showed that IDS did not initialize properly and CMS database install failed. I check the /opt/informix/cmsids.logs and see that system is unable to build most of the databases including sysmaster. I have tried reinstalling the CMS to as well but same result when I run the dbinit script. Any ideas much appreciated guys.