View Single Post
  #5  
Old 09-15-2016, 09:09 PM
rteluk rteluk is offline
Member
 
Join Date: Sep 2016
Posts: 6
rteluk has 10 reputation points
Solution Confirmed

Quote:
Originally Posted by furrerm View Post
Try different public stun servers until it finds the info automatically.

Or try to manually set the IP with your WAN IP, and setting the firewall to Port restricted cone NAT.
For some reason, not one of 5 STUN servers would work. After testing all modes, audio for inbound calls now is working on both ends with Blocking Firewall.
Reply With Quote