View Single Post
  #5  
Old 06-04-2012, 02:48 PM
rcadieux rcadieux is offline
Member
 
Join Date: May 2012
Posts: 4
rcadieux has 10 reputation points
Default Troubles with 6140

Hi mdamic,

No there is no firmware updates for this model of 6140. Avaya has changed the code in the phone which will not support the latest HAT or firmware provided by Polycom for the Nortel version. Avaya tech support has also told my provider that it is not supported SIP. Hope this helps.
Reply With Quote