View Single Post
  #5  
Old 08-12-2011, 12:55 AM
nb33955 nb33955 is offline
Member
 
Join Date: Apr 2010
Posts: 4
nb33955 has 10 reputation points
Default

Hi Maarten,

I've come across this Issue myself and would like to guide you through how I've managed to get the Outlook Integrator running. Just to start here's my Version Information:

Windows 7 (x64) German
Microsoft Office 2010 (x64) German
Avaya One-X Communicator 6.1.1.02-SP-32858 (Latest Release)

There was no Error Message durding Installation but the Outlook Integration Feature did not seem to be installed at all. There was no Avaya Menu in Outlook to be found and no COM-Add-In as well. So I went ahaed and installed the whole Application again with dedicated Admin Rights but no success either.

Have a look at your Installation Directory and check if there's a Folder called Outlook Integrator, within should be a File called "oneXCOutlookIntegrator.vsto" which is actually the Outlook COM-Add-In not being loaded.

You have to check your Registry if Setup Routine has added the correct Key for Outlook to load the COM-Add-In. This was missing after my Setup so I copied it form a Windows XP (x86) Maschine and edited the Values to match my System.

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Off ice\Outlook\AddIns\oneXCOutlookIntegrator

Value for Manifest needs to match your Installation Path. Once done you can start your Outlook and check for Add-Ins to be loaded. You will have the Avaya Menu and can use the Integrator from then.

file:///C:\Program Files (x86)\Avaya\Avaya one-X Communicator\Outlook Integrator/oneXCOutlookIntegrator.vsto|vsto.local

Greetings from Germany
Norman

Last edited by nb33955; 08-12-2011 at 01:02 AM.
Reply With Quote