View Single Post
  #1  
Old 11-10-2011, 01:45 PM
jamckay jamckay is offline
Member
 
Join Date: Oct 2011
Location: Indianapolis Indiana
Posts: 8
jamckay has 10 reputation points
Question Notify Me not working

I have a customer with MM 5.2 service pack 1 patch 4, 9.2.171.1017 is the software string, the MM is not calling the pager and when i look to find any updates nothing i am able to find starts with software 9.2.171.1017 instead everything i am finding states the software needs to be at MM5.2 GA + Patch 8 - 9.2.150.3.
I get confused as to which software i can update this machine too since each read me files says you must be at this level before using, and i am unable to find any software updates that begin with 9.2.171.1017 - so can anyone tell me which update i would use?
Reply With Quote