View Single Post
  #2  
Old 11-10-2011, 10:05 PM
zpiao zpiao is offline
Hot Shot
.
 
Join Date: Oct 2011
Posts: 18
zpiao has 10 reputation points
Default

MM5.2 GA + Patch 8 - 9.2.150.3 is minimum builds of Avaya Modular Messaging to already be installed . You can try to install service packs or patches on your current MM5.2 SP1 patch4. I would recommend you to raise a Avaya ticket in advance just in case if you encounter any issues during installation .
Reply With Quote