View Single Post
Old 09-18-2012, 07:49 AM
ndostie ndostie is offline
Aspiring Member
Join Date: Sep 2012
Posts: 1
ndostie has 10 reputation points
Default No access to 4550T via GUI/Console

I have a problem which has been going on for over a month now and is really starting to become a serious issue for me and my customer. I work for a managed services provider and do support for various customers around my area. One customer in particular has 4 Avaya (one is still labled Nortell) 4550T-PWR switches used for VOIP distributed through their building. The one that sits right behind the firewall and that will be set up to trunk all the VLAN connections is unable to be accessed via any method I have tried. I am afraid the IP set on the switch is on a different subnet than that of what the default management VLAN is set to. I am unable to access the switch via the web interface even if I am directly connected to it with a cat5 cable and set my NIC to be on the same IP subnet as the documented switch IP address.

So I tried the console port...

This is where it gets really frustrating. I have attached to the console port using every combination of cable I could find a suggestion for on the internet. I first used a straight through female to female serial cable on a USB/Serial adatpter without luck. In PuTTy and Hyper Terminal it seems to make a connection and does not time out, yet there is no text displayed on the screen. I have tried control+Y and various other key combinations to elicit some type of response but have come up empty handed. I even tried with a known good serial cable thinking the one I had was bad with the same results. I have tried a Cisco rollover cable (two of them actually) joined by an RJ45 **** connector, and also I have tried a single cisco rollover cable with an RJ45 to female serial adapter on it. I understand that the cisco cable may not be the right pinout and whatnot but I was exhausting every avenue I had.

So no text from the console or any type response, yet no timeout or errors in the connection. I even tried different bit rates and parity without success.

What I need to accomplish is to reset the IP address and default management VLAN so I can access the switch at least through the web interface, yet everything I find about resetting the switch says to interrupt the POST while connected to the console and force a reset. I have also read in documentation that you can use an ip.cfg file from a flash stick to set the IP and default management VLAN but you still need to interrupt the startup via the console to complete the configuration.

If anyone could please let me know of any other way either to access or to set this switch back to defaults I will praise your name and make effiges in your likness for worship. The customer cannot buy another switch and this setup needs to happen soon or we may just end up losing a contract. ANY help is appreciated!

Thank you!

Reply With Quote