View Single Post
  #3  
Old 04-05-2019, 12:44 AM
lokg lokg is offline
Member
 
Join Date: Mar 2019
Posts: 4
lokg has 10 reputation points
Default

Quote:
Originally Posted by markgallagher View Post
Do not change the time server setting on the UCM itself. That should stay set to 169.254.0.1 so that the UCM gets its time from the IP Office system in which it is installed.
So, just check "Enable Network Time Protocol Client" and set it to 169.254.0.1 ?
How about the options "Synchronize system clock before starting service" and "Use local time source"?
Reply With Quote