View Single Post
  #1  
Old 02-19-2020, 06:03 AM
ardelapena ardelapena is offline
Aspiring Member
.
 
Join Date: Feb 2020
Posts: 1
ardelapena has 10 reputation points
Default One-X Communicator version 6.2 SP14 - Problem.

One of my customers says that his security team found encryption vulnerabilities in version 6.2 SP14 of the One-X Communicator. This version is indicated to overcome the vulnerabilities of the previous versions (one-X Communicator Weak Encryption Vulnerability CVE-2019-7006). Anyone have knowledge on this subject? Do we have any solution to this potential vulnerability? Any advice?
Thanks in advance!
Reply With Quote