View Single Post
  #6  
Old 02-09-2015, 10:38 AM
dmertz dmertz is offline
Member
 
Join Date: Feb 2015
Posts: 4
dmertz has 10 reputation points
Default

I received this error multiple times as well while using the Configuration Backup and Restore Portlet within BCM.

I performed a backup on all of our ERS 4800 Edge Switch stacks (~400 switches). For some reason, there were seven switch stacks that produced the same error that jborwi noted in the beginning of the post.
  • The SNMP credentials are correct
  • Telnet is functioning normally
What I ended up doing is creating a new task for those individual stacks, and after a few tries it finally worked.

Quote:
That's probably the reason for that stack.I have noticed that in this case the ascii backup was ok but not the bin.And unfortunately to recover the base , a reboot of the entire stack is necessary.For the second stack, is the stack OK (fully redondant ?)
For reference, I went back and checked the health of each stack to make sure that there were no temporary bases assigned. I found that all of the stacks were fine.

So I think it's possible that stack health could be causing issues in some cases, but there could be other reasons at play. I have no idea what those reasons are, but I just wanted to share my experience.

Maybe someone else might have some more insight.
Reply With Quote