View Single Post
  #1  
Old 04-05-2018, 12:49 AM
elulof elulof is offline
Aspiring Member
 
Join Date: Feb 2018
Posts: 1
elulof has 10 reputation points
Default One-X mobile app

Hi,

Since a couple of weeks we're using an IPO500v2 with intergrated UC module. Since we have users that travel between locations and want to be reachable when they hit the road we like to use the One-X mobile app.

We granted this users the power user role on they're extension. When inside the corporate network they are able to use the app without any problem when they connect to the IP-address of the UC module. How ever when we test the One-X app from outside the corporate network through 4g or an other external network using the FQDN on the outside, we're getting the notification that the app is partionaly connected. The app icon stays yellow. When I'm troubleshooting the problem I notice the message: Unable to register VOIP (3:0).

Sometimes we get the message: VoIP is not supported by the server. When you want to use this funtion you need IP Office-system version 9.0 or higher.

We're using IP Office version 10.1 an testing with the Android app on Oreo version.
We also created port forwarding rules and NAT rules on the Sophos UTM firewall.
In the logging of the firewall we can see that packets are be´ng received and handeled on ports 8444, 8443, 9443 and 5060.

I can't figure out what the problem is or what I'm missing in my configuration. Hopefully there is someone who is able to help me, or can point me in the right direction in solving this problem.

With kind regards.
Eric
Reply With Quote