View Single Post
Old 04-07-2021, 09:34 AM
jensen11 jensen11 is offline
Aspiring Member
Join Date: Apr 2021
Posts: 1
jensen11 has 10 reputation points
Default Blind Transfer Issues

I have an issue where a call comes in on my PRI, to a J179, and when blindly transferred to an analog phone, the call connects but no voice either way. This is with Direct Media turned on all through the configuration. If I do an assisted transfer the call completes as it should.

If I turn Direct Media off all the way through, then when the end user picks up the call on the analog phone, they hear dead air and then the call drops. The caller just hears ringing and then it drops.

We also have a SIP trunk and blind transfers over it work just fine. We are not able to transition to SIP yet because our telco has an issue with being able to transmit faxes.

We are on Build 209.

The PRI is on a 500v2 (call this 500v2 A) and then it routes to our Primary (this is where the J179 resides), which is a virtual server, and then back to another 500v2 (call this 500v2 B) where the analog resides.

We have tried moving ports on the 500v2 and also tried different phones for the end users. Issue persists.

I am sure I am missing some important details for you all. Just let me know and I can share. Any help would be greatly appreciated. This issue has been plaguing me since we installed this system a year ago.
Reply With Quote