View Single Post
Old 03-24-2016, 01:25 PM
tonycalkins tonycalkins is offline
Hot Shot
Join Date: Sep 2012
Posts: 14
tonycalkins has 10 reputation points
Default G450 TFTP - General failure

We are preparing for upgrade to CM 6.3 so I have been tasked with upgrading all of our hardware firmware.

I have been able to use my TFTP server to upgrade every G450 and Media Module except for one G450 and it's installed media modules.

I get a TFTP - General failure trying to copy the g450 firmware to the inactive image file. I also get the same error trying to update the media modules.

The G450 has two images on it right now, 31.20.1 and 32.24.0. I have tried running the copy tftp command while the G450 was running either software version and I get the same error.

Upgrading the G450 to version 36.16.0 from either 31.20.1 or 32.24.0 fails.

Upgrading the mm716 from 98 to 100 fails.

Upgrading the mm711 from 98 to 100 fails.

I have even tried using the TFTP on the S8300D that is installed in this G450 and I get the same error.
Reply With Quote