View Single Post
  #1  
Old 09-12-2019, 06:03 AM
bobek bobek is offline
Aspiring Member
 
Join Date: Sep 2019
Posts: 1
bobek has 10 reputation points
Default CMS 18.1 Scripting - Connection Issue

Dear All,

I would like to ask your assistance regarding the following:

CMS Server: cms-R18.1.0.1-ra.d.x86_64
CMS Supervisor: 18.1.MB.08

I can login via CMS Supervisor SSH (22) without issues, all functions are working.

When I try to run a script, the following error occurs:

115508:406 16 6 0 [03]ACSTRANS CNETWORK::Open:02835 -- '!Server Servers\XXX.XXX.XXX.XXX has a connection type of 3'
115508:409 16 6 0 [03]ACSTRANS CNETWORK::Open:02842 -- '!Changing telnet connection to localhost, port 3000'
115508:411 16 6 0 [03]ACSTRANS CNETWORK::Open:02866 -- '!IPFamilyOverride set to AF_INET (IPV4)'
115508:413 16 6 0 [03]ACSTRANS CNETWORK::Open:02881 -- '!Attempting to resolve address for XXX.XXX.XXX.XXX, port 3000'
115508:445 12 6 0 [02]acsSRV CSched::Alloc:00000 -- '+TIMER[1],Value=30000ms,Cycles=1,ThreadID=5412,Wnd=0,Msg=15 35,wParam=100,HIWORD(lParam)=0'
115508:449 16 6 0 [03]ACSTRANS CNETWORK::Open:02947 -- '!Attempting telnet connection to XXX.XXX.XXX.XXX, port 3000'
115508:451 16 6 0 [03]ACSTRANS CNETWORK::Open:02965 -- '!Attempting to create socket for connection to XXX.XXX.XXX.XXX, port 3000, protocol IPV4'
115509:491 16 2 -28001 [03]ACSTRANS CWSOCK::WSAGetL:10313 Operation Failed '*Network Link Error: 10061, WSAECONNREFUSED'
115509:507 16 6 0 [03]ACSTRANS CNETWORK::Open:03011 -- '!Failed to connect to XXX.XXX.XXX.XXX, port 3000'
115509:522 16 2 -28422 [03]ACSTRANS XportErr:01324 Failed to open the communications port. '*Function: CNETWORK::Open, Transporter Error: -28422, Last System Error: 10061, Connection to host was refused.'

Telnet to XXX.XXX.XXX.XXX:3000 not working. Where is the app getting port 3000 btw, due it should work on SSH (22) not?

Please note, we have no Firewall to restrict in baselan communication.


Thank you in advance!
Reply With Quote