View Single Post
Old 11-17-2014, 02:43 PM
shriea shriea is offline
Join Date: Nov 2014
Posts: 4
shriea has 10 reputation points
Default IPO SIP trunk issue (public IP address)

Thank you in advance for your help. I am new to the forum, and did some searching, but could not find anything that answers my question.

I have recently taken over a customer that has an IPO 500 V2 with VM Pro (recently upgraded from R6to R9) that is using SIP trunks for service. The company that installed the system has the configuration set up so that the LAN2 port has a public IP address, and is not behind any type of firewall. Well, they have been hacked a few times, and had calls trying to route to an international number. I have changed the system passwords, ect, but a few months later, same thing (configuration on system is actually changed). I have worked with their IT guy, and the only place we can think of them getting in, is through the Manager software via the public IP address that the SIP trunks are working through. We tried moving the system behind a SonicWall, but when we did that, the SIP service did not work. Is there anyone who has had the same issue, and been able to resolve it? I can't imagine I have to leave this thing open to the world and keep changing the passwords.
Reply With Quote