View Single Post
  #5  
Old 11-19-2014, 03:26 PM
shriea shriea is offline
Member
 
Join Date: Nov 2014
Posts: 4
shriea has 10 reputation points
Default

Checked the settings, and still no go. I am working with their IT guy to try and get this resolved. I guess I was not phrasing my question properly...
The IPO is open to the world on a public IP on the LAN2 port (was set this way by previous vendor). All SIP settings are referencing that public IP address in settings. When I try and put it behind a firewall (to get it out of public access), SIP trunks no longer work. In trying to put it behind the firewall, I am basically giving the SonicWall the public IP addressing, then trying to pass the info through to the IPO on a different IP address. This is what I can not seem to get working. Is there any particular settings that need to be addressed on the SonicWall, or IPO, to allow basically a pass-through of the information, allowing the IPO to no longer be on the public IP addressing, and keeping the SIP trunks operational?
Reply With Quote