View Single Post
  #1  
Old 01-08-2014, 03:13 PM
melkab melkab is offline
Hot Shot
 
Join Date: Dec 2013
Posts: 12
melkab has 10 reputation points
Default All incoming call automatically routed to incorrect extensions

[B]PROBLEM CLARIFICATION

I HAVE 4 Analog TRUNK LINE IN SERVICE 8 Analog TRUNK LINE OUT OF SERVICE
THE 4 ANALOG TRUNK LINE IN SERVICE CONFIGURED LIKE THAT :
>> LINE SETTINGS>>INCOMING GROUP ID: 0
>> LINE SETTINGS>>OUTGOING GROUP ID: 0
THE 8 ANALOG TRUNK LINE IN OUTSERVICE CONFIGURED LIKE THAT :
>> LINE SETTINGS>>INCOMING GROUP ID: 1
>> LINE SETTINGS>>OUTGOING GROUP ID: 1
I CREATE HUNT GROUP FOR OPERATORS ,WHERE I ADD TWO EXTENSIONS (110,112) TO IT, AND I HAVE GIVEN THIS GROUP EXTENSION NUMBER 100
I NEED TO ALL INCOMING CALL BE ROUTED TO THIS HUNT GROUP OF OPERATORS WITHOUT BE TRANSFERRED BEFORE TO AUTO ATTENDANT "GREETING MESSAGE"
1) I MADE NEW INCOMING CALL ROUTE AND
2) IN STANDARD TAB >> I CONFIGURED LINE GROUP ID : "0"
3) DESTINATION TAB
- I KEEP TIME PROFILE LIKE DEFAULT "DEFAULT VALUE"
- DESTINATION I CHOOSE EXTENSION NUMBER OF THIS HUNT GROUP WHICH IS "100"
- FALLBACK EXTENSION I LET IT BLANK

THE PROBLEM IS :
ALL INCOMING CALL BECOME ROUTED AUTOMATICALLY TO INCORRECT 8 EXTENSION WHITCH I
DIDN'T HAVE IN TOO THE CORRECT HUNT GROUP OF OPERATORS.

NOTE : WHEN I CONFIGURE IP OFFICE, I DELETED DEFAULT INCOMING CALL FOR "200 MAIN" GROUP AND "DIALIN"


CONFIGURATION PICTURE OF INCOMING CALL ROUTE
http://jan.imghost.us/11ME.jpg

Last edited by melkab; 01-10-2014 at 05:53 AM.
Reply With Quote