View Single Post
  #1  
Old 11-09-2018, 09:45 AM
thargi thargi is offline
Member
 
Join Date: Feb 2017
Posts: 9
thargi has 10 reputation points
Default SAL 3.0 Installation

I understand that Avaya is requiring its customers to upgrade SAL to 3.0 by the end of the year. (I just found out about it last week.)

My questions are around installation.

I am running SAL 2.5 on a business partner gateway, but want to move it to a VMWare VM. Can I have the server team build me a RHEL 6 server and run the installer? Or, does an ADS OVA need to be deployed first?

If the former, is this (ADS-Installer-3.0.0.0-379.tar.gz) the file I need to run on the Linux server?

If the latter, is this (AvayaDiagnosticServer-3.0.0.0-vApp-e55-09.ova) the file I need? (I understand I will need the former file at some point.)
Reply With Quote