View Single Post
  #1  
Old 04-23-2010, 03:13 AM
aboros aboros is offline
Aspiring Member
 
Join Date: Apr 2010
Posts: 1
aboros has 10 reputation points
Default CCE transfer to voicemail sends an extra #

Hi.

I have a little issue with CCE. Whenever I transfer or even just dial an extension that has a CMM mailbox configured, the CCE sends an extra #. The interesting part is that this is recognized by CMM and so the normal mailbox does not answer but the call goes to the FAX receiving mailbox. I can confirm this with CM traces.

Is there any way to turn off the hash in CCE? I understand this is needed to instantly dial but the ARS is properly configured so nothing extra is needed from CCE side.
CMM we do not want to modify because the fax functionality is needed.

CCE version: 4.1
CMM version: 5.2.1 (MBT)


Any help would be much appreciated.

Last edited by aboros; 04-23-2010 at 03:20 AM.
Reply With Quote