View Single Post
Old 09-07-2015, 11:12 AM
octaviopuente octaviopuente is offline
Aspiring Member
Join Date: Sep 2014
Posts: 1
octaviopuente has 10 reputation points
Default Collaboration Certificates is not detected as the correct one

When i tried to get Collaboration up on my conference i receive a security warning : "The security certificate required for collaboration is not
installed. Please contact your support team."

I found this articule SOLN265433 and i tried but didnt work also i found some document from someboy from Avaya with the procedure to get functional the collaboration tool.
I was been working with this articule too SOLN271667

Maybe im doing something wrong or could be a little bug with the application Avaya Communicator for Ipad.

in short words:

Web Collaboration works on : web browser, avaya communicator for windows, presence works, IM works
Collaboration inside Avaya communicator for ipad does not work for some strange reason about certificates even with certificates installed .

IP Office Anywhere
Version build 437

Avaya Communicator for Ipad
Version : 2.0.3

Last edited by octaviopuente; 09-07-2015 at 11:20 AM.
Reply With Quote