View Single Post
  #2  
Old 07-21-2017, 09:40 AM
thiel2 thiel2 is offline
Genius
 
Join Date: Apr 2013
Posts: 361
thiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation points
Default

Make sure you're on the same subnet as the customer PC that works

File > Preferences > Security tab

See if Secure Communications is checked for the customer, see if it is checked for you.

To really have it set to None, you have to check Secure Communications, then OK.
Open Preferences again, change the level to None, OK.
Open Preferences again, with lever set to None, UNcheck Secure Communications.

Exit Manager completely and relaunch to make the changes stick
Reply With Quote