View Single Post
  #4  
Old 06-10-2015, 09:45 PM
thiel2 thiel2 is offline
Genius
 
Join Date: Apr 2013
Posts: 361
thiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation points
Default

Go to the security tab in File | Preferences... Uncheck Secure Communications, then OK. Go back, check Secure, and then None whwn the choices appear. Click OK, and go back again. Uncheck secure, click OK, and EXIT Manager. Relaunch Manager and see if you can now connect. Also, try setting your PC to 192.168.43.2 and directly connecting to the WAN port.
Reply With Quote