View Single Post
  #8  
Old 01-30-2015, 05:52 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Genius
 
Join Date: Sep 2010
Location: New York
Posts: 388
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Checked the OS and library versions on the following products. Looks like everything is vulnerable except SBC-E 6.2.

SAL 2.2 SP1 on VMware:
CentOS release 5.8 (Final)
glibc-2.5-81.el5_8.7
glibc-2.5-81.el5_8.7


CM 6.3 SP7:
Red Hat Enterprise Linux Server release 5.3 (Tikanga)
glibc-2.5-107.el5_9.4.AV1

System Manager 6.3 SP6:
CentOS release 5.6 (Final)
glibc-2.5-118.el5_10.2
glibc-2.5-118.el5_10.2


Session Manager 6.3 SP6:
Enterprise Linux Server release 6.2 (Feb 07 11:23:30 MST 2013)
glibc-2.12-1.80.el6_3.5.x86_64
glibc-2.12-1.80.el6_3.5.i686


AES 6.3.1:
Red Hat Enterprise Linux Server release 5.8 (Tikanga)
glibc-2.5-81.el5_8.7

Utility Server 6.3.3.0.20:
CentOS release 5.7 (Final)
glibc-2.5-118

WebLM 6.3.2 on VMware:
CentOS release 5.6 (Final)
glibc-2.5-107.el5_9.4
glibc-2.5-107.el5_9.4


CMS R17 on VMware:
Red Hat Enterprise Linux Server release 6.3 (Santiago)
glibc-2.12-1.80.el6.x86_64
glibc-2.12-1.80.el6.i686


SBC-E 6.2.1.Q18:
MontaVista 4.2.0-16.0.25.0801283 2008-06-17
package glibc is not installed

System Platform 6.3.1:
CentOS release 5.9 (Final)
glibc-2.5-107.el5_9.5.x86_64
glibc-2.5-107.el5_9.5.i686


Aura Messaging 6.3.1 SP0:
Red Hat Enterprise Linux Server release 5.3 (Tikanga)
glibc-2.5-81.el5_8.7.AV1
Reply With Quote