View Single Post
  #2  
Old 08-05-2014, 06:04 AM
tcruz1 tcruz1 is offline
Member
.
 
Join Date: May 2011
Posts: 3
tcruz1 has 10 reputation points
Default

To upgrade to latest versions, some times you need to upgrade to an intermediate version.

for example, i have upgraded ers5k from 3.x to 5.6.
To do this you need to go to the last release of 3.x then last release of 4.x then try to go to 5.6.

It has to do with the software file not containing the correct signature for the older software to recognize the new file as a valid image.
Reply With Quote