View Single Post
  #1  
Old 02-10-2011, 09:11 PM
audetd's Avatar
audetd audetd is offline
Member
 
Join Date: Jun 2010
Location: Montreal,QC. Canada
Posts: 7
audetd has 10 reputation points
Default Aura CC6 with Aura CM5.2.1 on VSP 1.1.1.94 and licensing error

Hello All
Has anyone in North America have ever installed an Aura Contact Center 6 with Aura System Platform 1.1.1.x and CM 5.2.1 , AES, SES
We are looking for input.
It seem that nobody have done it in Canada yet.
Manuals are not very good they always talk for integration with a CS1000.

Because of all these issues with CC6 implementation and the cut over deadline
We are opting for temporary Elite CallCenter license until the CC6 integration is solved

We added 30 Elite Agents licenses along with 30 OneX Agents.
we got a new LAC and NEW SAP from Avaya in PLDS

When i try to license this new addition
i end up with error in PLDS , A Communication Manager license cannot be activated with license entitlements that include different offers, In a given activation , the license entitlements must have only one type of offer in the product fields

Your comments are welcome

Daniel
Reply With Quote