Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2012, 05:17 AM
thoma106 thoma106 is offline
Aspiring Member
 
Join Date: Apr 2012
Posts: 1
thoma106 has 10 reputation points
Default Error message when logging with AAAD

Hi,

This is my first question to the forum. i see that t a lot of people are benefitting from this. It is good to know that.

We are just in the process of implementing the AACC 6.2. The server is part of the domain. We have installed AAAD 6.0 on a few machines and are trying to login to the agent desktop with the Windows UserId and password. However there seems to be some kind of small issue

If i login to the CCT Server , i can see the agents who have the authorization to login however the domain name is not showing properly. say for eg our domain is local.abc.com , the user info displayed is local\agent 1, local\agent2 etc. I feel this is the reason why it is not able to login. How could i change the domain details to show abc\agent1,abc\agent 2.

Is there any documentation available for the setting up the AACC in domain enviornment. I have gone through some main docs available on the site , however could not find much information for the same.
Would appreciate if any help could be provided.

Thanks
Liju
Reply With Quote
  #2  
Old 06-10-2012, 08:13 AM
stphnwd's Avatar
stphnwd stphnwd is offline
Whiz
.
 
Join Date: Jan 2011
Location: USA
Posts: 38
stphnwd has 10 reputation points
Default

Have you resolved your issue?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:55 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.