Avaya Support Forums  

Go Back   Avaya Support Forums > Mobile Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-16-2017, 02:45 AM
jakob6 jakob6 is offline
Aspiring Member
 
Join Date: Aug 2016
Posts: 2
jakob6 has 10 reputation points
Default Problems using the preferred client (no voice)

Hello,

we have a problem using the one x preferred client in our avaya / one x portal enviroment. The client can succesfully connect to the one x portal server using the voip function. we also can start a call, but here is the point we are stuck. On both sides we have no voice signaling, nobody can hear each other. in the preferred client under "details" the "remote" ip adress of the Avaya IPO is the local ip adress from the company network and i think i should be the public ip adress of Avaya IPO. We already checked the network topology and used the stun function to set the firewall type and the public ip adress. but we still get the internal ip adress in the preferred application. When i connect to our company one x portal i get external the correct public ip adress and not the internal. The RTP Ports are forwarded and open, the client is using a correct port (checked this in the details section in the app)

Did anyone has an idea where the problem could be?

Thanks

Informations:

We are using the Avaya Application Server in the newest version
We are using a IPO 500v2 10
Reply With Quote
  #2  
Old 08-16-2017, 02:51 AM
jakob6 jakob6 is offline
Aspiring Member
 
Join Date: Aug 2016
Posts: 2
jakob6 has 10 reputation points
Default

Additional information:

The IPO and the one x portal server and not in the same location, but the networks are connected by a side to side vpn.

We are using a split dns and the FQDNs are configured correctly.
Internal they show the internal addresses of the ipo and the one x server and external they show the public ip adresses of the locations
Reply With Quote
Reply

Tags
app, application server, one x, preferred

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:41 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.