Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2016, 08:52 PM
mamb mamb is offline
Whiz
 
Join Date: Jun 2015
Posts: 26
mamb has 10 reputation points
Default UUI not received from CM for SIP call

Hi,
We are doing a test call/poc to check whether we are able to receive User-to-User (UUI) sent by 3rd party sip dialer and received in TSAPI client application.

setup:
path-1: [sip dialer]-------[Avaya CM-ver-6.0]-------[Avaya CM-ver-5.2]----[Agent VDN]
path-2: [TSAPI client application]-------[AES server]-----[Avaya CM-ver-5.2]

path-1: sip dialer send custom data in SIP header 'User-to-User' & we are able to see in Avaya CM trace (CM MST trace)
But the same is not received in TSAPI Exerciser app & TSAPI client application.

log snippet from MST trace at CM:
==================================
INVITE sip:52347@abc.domain.com:5060;transport=udp SIP/2.0
P-AV-Message-Id: 2_1
Route: <sip:x.x.x.x;transport=tcp;lr;phase=terminating>
Expires: 30
User-to-User: 61626364;encoding=hex

=> all we receive in TSAPI Exerciser is UUI Type: None

we want to receive the UUI data in TSAPI client application but thats not receiving.

In Agent VDN vector step, there is no collect digits & simply route to available agent.
But for testing purpose we havenot logged in any agent for that routing skill.

We made a direct extension call instead of agent vdn and to see UUI is agent phone display, but UUI not displayed.

Is there any configuration missing?
Any step is missing here?
Any configuration to be done in AES?
Please share us on how to troubleshoot & make this work.

Thanks & Regards
Reply With Quote
Reply

Tags
aes, communication manager, user-to-user, uui

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:36 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.