Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-06-2015, 06:01 PM
bbunga bbunga is offline
Aspiring Member
 
Join Date: May 2015
Posts: 2
bbunga has 10 reputation points
Default Music On Hold not loading

Hi,
my music on hold file is not loading.

TFTP IP is set to match IP500V2 ip address, Phone file Server Type is "Memory Card". Under "System" on the "Telephony/Tones&Music" tab the System source is set to "WAV file".

When dialing "*34" I get nothing. When changed to Tone, dialing "*34" will get me the beep tone.

Used the Embedded File Manager and placed the "holdmusic.wav" file in the primary folder and also in the "System SD".

Nothing seems to work. Please help.
  #2  
Old 05-07-2015, 01:54 PM
thiel2 thiel2 is offline
Genius
 
Join Date: Apr 2013
Posts: 341
thiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation points
Default

Is your Music on Hold file PCM, 8kHz, 16-bit mono?
What is the length, is it over 30 seconds?

So far, you are correct. Use Embedded File Management to upload to the System|Primary folder, and be sure its name is "holdmusic.wav"
  #3  
Old 05-08-2015, 04:49 AM
bbunga bbunga is offline
Aspiring Member
 
Join Date: May 2015
Posts: 2
bbunga has 10 reputation points
Default

After reading your post I made sure that the file we got from our supplier was conform with the requirements and see there after editing it and saving it as required its working now.

Thank you!
  #4  
Old 05-08-2015, 05:34 AM
hakimj hakimj is offline
Aspiring Member
 
Join Date: Feb 2015
Posts: 1
hakimj has 10 reputation points
Default Unable to Dial extension using SIP phones

Hi All,

Sorry for getting in between. But need urgent help if anyone could already have solution on this. I 've setup IP trunk between two location for extension dialing using prefix -.14.

When dialing from IP phones calls are good.

But when dialing from SIP phones call fails. Below are the trace for bad call. When entering far end extension with prefix like 14xxxx - system just pick up 4 digits and get ambulance tone. Please help in any one genius can sort this.



list trace station 412711 Page 1

LIST TRACE

time data

14:51:28 TRACE STARTED 05/07/2015 CM Release String cold-02.0.823.0-20396
14:53:02 SIP<INVITE sip:412711@sip.travelex.net;avaya-cm-fnu=off-hoo
14:53:02 SIP<k SIP/2.0
14:53:02 Call-ID: 7_554b7c4c-56e917d3-55690746_I@10.236.77.162
14:53:02 SIP>SIP/2.0 183 Session Progress
14:53:02 Call-ID: 7_554b7c4c-56e917d3-55690746_I@10.236.77.162
14:53:02 active station 412711 cid 0x241e
14:53:09 SIP>SIP/2.0 484 Address Incomplete
14:53:09 Call-ID: 7_554b7c4c-56e917d3-55690746_I@10.236.77.162
14:53:09 SIP<INVITE sip:1470@sip.travelex.net SIP/2.0
14:53:09 Call-ID: 7_554b7c4c-56e917d3-55690746_I@10.236.77.162
14:53:09 SIP>SIP/2.0 100 Trying
14:53:09 Call-ID: 7_554b7c4c-56e917d3-55690746_I@10.236.77.162
14:53:09 SIP>INVITE sip:1470@sip.travelex.net SIP/2.0
14:53:09 Call-ID: 8062a540495e511d2551587a1800
list trace station 412711 Page 2

LIST TRACE

time data
14:53:09 term trunk-group 91 cid 0x241e
14:53:09 seize trunk-group 91 member 196 cid 0x241e
14:53:09 Calling Number & Name NO-CPNumber NO-CPName
14:53:09 SIP<ACK sip:412711@sip.travelex.net;avaya-cm-fnu=off-hook S
14:53:09 SIP<IP/2.0
14:53:09 Call-ID: 7_554b7c4c-56e917d3-55690746_I@10.236.77.162
14:53:09 SIP<SIP/2.0 100 Trying
14:53:09 Call-ID: 8062a540495e511d2551587a1800
14:53:09 Proceed trunk-group 91 member 196 cid 0x241e
14:53:09 SIP<SIP/2.0 404 Not Found (No route available)
14:53:09 Call-ID: 8062a540495e511d2551587a1800
14:53:09 SIP>ACK sip:1470@sip.travelex.net SIP/2.0
14:53:09 Call-ID: 8062a540495e511d2551587a1800
14:53:09 denial event 1166: Unassigned number D1=0x960a D2=0x201
14:53:09 idle trunk-group 91 member 196 cid 0x241e
14:53:09 SIP>SIP/2.0 404 Not Found
list trace station 412711 Page 3

LIST TRACE

time data
14:53:09 Call-ID: 7_554b7c4c-56e917d3-55690746_I@10.236.77.162
14:53:09 idle station 412711 cid 0x241e
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:43 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.