Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-16-2016, 02:28 AM
fsabir fsabir is offline
Aspiring Member
 
Join Date: Nov 2015
Posts: 1
fsabir has 10 reputation points
Default Problems with Call Pickup via SIP trunk

Hi guys,

Running a CM v 6.3 with SIP trunks. When a call is received via the SIP trunk I get a failure when someone uses the call pickup feature.

We have done some extensive testing and we have concluded the following:

1. Call only fails when it comes via a SIP trunk.
2. ISDN calls do not fail
3. Internal calls do not fail
4. Extremely intermittent

I have done some MST and TAC traces etc and cannot see any problems between a good and bad call. The only difference I can see is between an ACK and BYE.

For the BAD call, CM is receiving ACK and BYE at the same timestamp
09:55:51.287 |----ACK--->| (369) sip:6158@10.X.X.X
09:55:51.329 |----BYE--->| (369) sip:6158@@10.X.X.X

For the Good call, there is a 5 sec difference between the ACk and BYE.
09:57:32.363 |----ACK--->| (403) sip:6158@10.X.X.X
09:57:39.686 |----BYE--->| (403) sip:6158@10.X.X.X


Any one have any ideas why this could be.. I now have a sneaky feeling this maybe an service provider issue - anyone ever have such an issue.
Reply With Quote
  #2  
Old 06-21-2016, 02:22 AM
jacks196 jacks196 is offline
Whiz
 
Join Date: Oct 2014
Location: Sheffield, England
Posts: 44
jacks196 has 12 reputation points
Default

Hi fsabir,

Do you ever make any progress with this issue?..... I have a user that is reporting the same issue, although I've not got as far as doing any traces yet, I'd be interested to hear what the outcome was with the issue you've reported...

Cheers

Ashley
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:04 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.